+ Post New Thread
Results 1 to 14 of 14
AV and Multimedia Related Thread, Epson EB475WI issues in Technical; I've got a bunch of these in schools and i really like them. Epson support - not so much at ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542

    Epson EB475WI issues

    I've got a bunch of these in schools and i really like them. Epson support - not so much at the moment.

    The only issues i've had with them is this really weird issue of the Easy Interactive Function failing. I've tried all the usually troubleshooting but nothing fixes it.

    Now these devices don't come with any driver software, just plug and play. So, when i contact Epson, their advice?

    13:04:52 :TECH : Have you installed the easy interactive tools software?

    13:05:03 : ME: yes, did it the other day when the issue happened

    13:05:16 : ME: we are a school so don't use that software

    13:05:19 : Mike Evans: What version have you installed?

    13:05:27 : ME: but i installed it whilst troubleshooting

    13:05:28 : ME: erm

    13:05:33 : ME: let me check

    13:05:42 : TECH : Ok

    13:06:00 : ME: version 2

    13:06:21 : TECH : There is now version 2.01

    13:06:26 : ME: but all my other projectors work without it

    13:06:34 : ME: i have 12 of the same model

    13:06:41 : ME: this has happened on 2 devices now

    13:06:53 : ME: ok

    13:07:12 : ME: just dont really understand why that would help.

    13:07:16 : ME: i will try

    13:07:23 : ME: but if its not on other computers...

    13:09:07 : TECH : I would recommend to uninstall version 2.0 and re install 2.01

    13:12:19 : ME: ok...still not completely satisfied with that answer

    13:13:25 : ME: i cant get my head around why... does it install drivers? But then why do the other 11 machines work without it?

    13:15:47 : TECH : Are you using the projectors on a smart board?

    13:16:18 : ME: no, just a bog standard dry wipe

    13:17:22 : TECH : Is this error appearing when not connected to a computer or if it is?

    13:18:02 : ME: they are always connected to a PC

    13:18:11 : ME: they are classroom

    13:19:02 : TECH : One moment please.

    13:20:20 : ME: okie dokie

    13:21:58 : ME: im not trying to be difficult by the way.....honestly want to know

    13:22:03 : ME: its my job
    Low and behold....software made no difference...

    Anyone had this?

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,069
    Thank Post
    591
    Thanked 1,946 Times in 1,346 Posts
    Blog Entries
    19
    Rep Power
    813
    13:20:20 : ME: okie dokie
    Marry me.

  3. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    lol!! I do that all the time...

  4. #4

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,069
    Thank Post
    591
    Thanked 1,946 Times in 1,346 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by Little-Miss View Post
    lol!! I do that all the time...
    You marry me all the time?

    I wondered what all those parties were for.


    [I know I'm not helping... I'm watching a computer scan changes so it can make an MSI.]
    Last edited by X-13; 23rd November 2012 at 01:26 PM.

  5. #5

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    i'm trying to stay awake...

  6. #6

    Join Date
    Jan 2010
    Location
    St Helens, Merseyside
    Posts
    154
    Thank Post
    3
    Thanked 18 Times in 18 Posts
    Rep Power
    12
    What length is the USB run your using with the projector?

  7. #7

    Join Date
    Aug 2012
    Location
    Oxford
    Posts
    3
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Did you ever get a resolution to this? I have 13 EB-475WI projectors connected to Windows 7 Enterprise x64 computers that will not work interactively. I have installed 2.01 but the pen will only write on the board, it will not work as a mouse.

    Sid

  8. #8

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    Ridiculously, mine ended up being dust on the sensor.... *blush*.

    I gave it a rub and it's worked ever since lol!

    Don't understand what you mean by write but not use as mouse? You cant click anything with it?

  9. #9

    Join Date
    Aug 2012
    Location
    Oxford
    Posts
    3
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We can only write on the board, and are unable to click anything. On the right hand side I have a writing tab that enables me to select colours and erase etc. If I retract this tab I have a more functional tab that looks the same as the one on the computer. This one has the mouse/whiteboard button however I am unable to do anything with this tab. If I try to select the mouse function it draws on the tab instead.

    It is odd that this is happening with all 13 of my installs. I am beginning to think I am doing something wrong here.

    Sid

  10. #10

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    Theres a setting in the projector menu under extended..all the easy interactive function stuff is there....what do you have it set to?

  11. Thanks to Little-Miss from:

    Sidthefish (5th December 2012)

  12. #11

    Join Date
    Aug 2012
    Location
    Oxford
    Posts
    3
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi, Thanks for taking the time to help me with this.

    I needed to set the source to HDMI. Once I did this away we went.

    Thank you again for your help,

    Sid

  13. Thanks to Sidthefish from:

    Little-Miss (5th December 2012)

  14. #12

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,524
    Thank Post
    2,375
    Thanked 745 Times in 456 Posts
    Blog Entries
    2
    Rep Power
    542
    Wait, did i just help someone.... *beams with pride*

  15. #13

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,069
    Thank Post
    591
    Thanked 1,946 Times in 1,346 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by Little-Miss View Post
    Wait, did i just help someone.... *beams with pride*
    Did we, or did we not, tell you it would get better.

    [And by "we" I mean everyone else.]

  16. #14
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,781
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    Can I just jump in here? I have 13 of these now how do you get dual touch to work in Windows 7. I wanted to zoom in and out of stuff like google earth but the pointer just jumps between the pens. In the drawing mode dual pens work fine.

    also I've selected two users in the projector menu.

SHARE:
+ Post New Thread

Similar Threads

  1. Squid issues new install
    By ChrisH in forum *nix
    Replies: 5
    Last Post: 10th November 2005, 03:09 PM
  2. Gentoo issues
    By _Bob_ in forum *nix
    Replies: 1
    Last Post: 31st October 2005, 02:29 PM
  3. Tips for unblocking Epson inkjets?
    By crc-ict in forum Hardware
    Replies: 17
    Last Post: 7th September 2005, 08:29 AM
  4. Exchange 2003 and Server 2003 SP1 issue.
    By tosca925 in forum Windows
    Replies: 0
    Last Post: 21st August 2005, 10:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •