+ Post New Thread
Results 1 to 8 of 8
AV and Multimedia Related Thread, Wii on Projector in Technical; Hi all, We bought a Wii a few weeks ago to use on the projector in the hall. I was ...
  1. #1

    Join Date
    Feb 2012
    Posts
    37
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wii on Projector

    Hi all,

    We bought a Wii a few weeks ago to use on the projector in the hall. I was under the impression that the yellow red and white cables could just plug in and it would work! i was wrong. It says no signal and will then go a bit fuzzy then say no signal again.

    Any idea why? Do i need another part?

    Thanks in advance.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,850
    Thank Post
    877
    Thanked 1,681 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    445
    It worked ok when i did it a couple of years ago....

  3. #3

    Join Date
    Dec 2011
    Location
    Chester
    Posts
    12
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Works okay for us using the phono connection straight from the wii (We have the video going straight into the projector and the audio going to a 3.5 and plugging into a boombox)
    Have you tried it on another projector ?

  4. #4
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,402
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    It should work fine. I've got 3 Wii's through the school all connected to projectors as you describe.

    What you seem to be describing is the length of wire being too long for the video source, or the fact that there is a loose connection somewhere along the line..

  5. #5

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,663
    Thank Post
    516
    Thanked 2,446 Times in 1,894 Posts
    Blog Entries
    24
    Rep Power
    831
    Indeed, we have it plugged in this way in our hall. The video plugs in via the yellow phono connector - the run is about 15m.

  6. #6

    Join Date
    Jan 2010
    Location
    St Helens, Merseyside
    Posts
    154
    Thank Post
    3
    Thanked 18 Times in 18 Posts
    Rep Power
    12
    We did a similar setup in a gym not so long ago, were we had 4 projectors side by side using Wiis for there PE lessons. The cable runs were approx 20m and we even extended the Wii sensor bar cable. All worked fine with no issues. Your issue sounds like either a faulty composite video port on the projector or a faulty termination within the faceplate.

    http://www.educareavservices.co.uk/edugeek/wii1.jpg
    http://www.educareavservices.co.uk/edugeek/wii2.jpg

  7. #7

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,802
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Quote Originally Posted by Educare_AV View Post
    We did a similar setup in a gym not so long ago, were we had 4 projectors side by side using Wiis for there PE lessons. The cable runs were approx 20m and we even extended the Wii sensor bar cable. All worked fine with no issues. Your issue sounds like either a faulty composite video port on the projector or a faulty termination within the faceplate.

    http://www.educareavservices.co.uk/edugeek/wii1.jpg
    http://www.educareavservices.co.uk/edugeek/wii2.jpg
    Now that is cool!

    Edit: - we worked for us - we split video into projector and audio into the amp.

  8. #8
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,476
    Thank Post
    334
    Thanked 308 Times in 236 Posts
    Rep Power
    109
    Try another projector. It worked fine for us too, is great fun and the kids loved it.

SHARE:
+ Post New Thread

Similar Threads

  1. No display on projector or monitor
    By WithoutMotive in forum AV and Multimedia Related
    Replies: 9
    Last Post: 4th May 2011, 10:03 AM
  2. Freeze feature on projectors
    By ron in forum AV and Multimedia Related
    Replies: 18
    Last Post: 23rd January 2011, 09:45 PM
  3. Laptop - wont display on projector
    By dave.81 in forum AV and Multimedia Related
    Replies: 10
    Last Post: 21st March 2009, 06:56 PM
  4. Replies: 2
    Last Post: 11th January 2007, 02:39 PM
  5. watching movies on projectors
    By MManjra in forum Hardware
    Replies: 5
    Last Post: 7th July 2005, 11:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •