View RSS Feed

FN-GM

SCCM 2012 + Server 2012 + Vmware ESXi 5 0x80091007 error

Rate this Entry
by , 19th June 2013 at 12:44 PM (10537 Views)
Hi,

I thought I would do a quick post to let you guys know about a problem we have been having.

We recently moved our SCCM server to a Server 2012 box from a Server 2008 R2 box. Once we moved during OSD we where getting random hash miss-match errors (error 0x80091007 during OSD). It was very random and happened at different times. There was nothing wrong with our packages. If you set OSD off in a VM it worked every time.

It turned out there seems to be a bad mixing in using SCCM 2012 + Server 2012 + Vmware ESXi 5. The solution was to change the network card on the distribution point virtual machine from E1000E to VMXNET 3. You do this by right clicking the virtual machine > Edit remove the old adapter and add the new one.

The issue doesn't happen when using a E1000E nic with Server 2008 R2.

Hope it will help others here.
Categories
Uncategorized

Comments

  1. sccmlovehate's Avatar
    FN-GM,

    Thanks very much for posting about SCCM on Server 2012! You just save me another week of pain and suffering. We are running SCCM on Server 2008R2 but we recently upgraded our main DP to Server 2012. We had 5 out of 30 brand new machines throw the hash error (0x80091007) and we could not figure out what the heck was going on. I just flipped the NIC over to VMXNET3 and we are all good now. Thanks again!!
  2. FN-GM's Avatar
    @sccmlovehate glad that i could help. Microsoft support didn't have a clue what was going on either so you are not alone. It took me a good while to fix it.

Trackbacks

Total Trackbacks 0
Trackback URL: